WordPress Critical Security Release 4.2.1

WordPress.org has released WordPress 4.2.1 which is a critical security release that fixes a cross-site scripting vulnerability in WordPress core. The vulnerability was publicly disclosed immediately after the 4.2.1 release went out yesterday so please upgrade immediately to prevent hackers from exploiting this vulnerability on your system.

You can read more about the issue and fix on the WordPress.org blog. We are publishing this announcement because we are still seeing many sites that have not yet updated to 4.2.1, so kindly upgrade the installation with latest release.

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.